WordPress theme · avada
Is Avada safe?
Run 7.13.2 or newer.
16 flaws are on record, 7 rated high or critical. The newest fix on record is in 7.13.2.
- Flaws on record
- 16
- High or critical
- 7
- Exploited
- none
Every recorded flaw
- Aug 26, 2026Avada: Arbitrary File WriteCVE-2026-18431 · affects up to 7.16 · reported by WordfenceCritical 9.8
- Apr 22, 2026Avada: Cross-Site Request Forgery (CSRF)CVE-2025-58922 · fixed in 7.13.2 · reported by PatchstackMedium 4.3
- Dec 16, 2025Avada: Missing AuthorizationCVE-2025-64634 · affects up to 7.13.2 · reported by PatchstackMedium 5.3
- Jul 4, 2025Avada: Missing AuthorizationCVE-2025-24748 · affects up to 7.11.10 · reported by PatchstackMedium 5.3
- Dec 16, 2024Avada: Cross-Site Request Forgery (CSRF)CVE-2024-54357 · affects up to 7.11.10 · reported by PatchstackMedium 4.3
- Jun 19, 2024Avada: Missing AuthorizationCVE-2023-39312 · affects up to 7.11.1 · reported by PatchstackCritical 9.1
- Jun 19, 2024Avada: Missing AuthorizationCVE-2023-39922 · affects up to 7.11.1 · reported by PatchstackMedium 4.3
- Apr 9, 2024Avada: SQL InjectionCVE-2024-2344 · affects up to 7.11.6 · reported by WordfenceHigh 7.2
- Apr 9, 2024Avada: Sensitive Information ExposureCVE-2024-2340 · affects up to 7.11.6 · reported by Wordfence28% oddsMedium 5.3
- Apr 9, 2024Avada: Stored Cross-Site ScriptingCVE-2024-2311 · affects up to 7.11.6 · reported by WordfenceMedium 6.4
- Mar 28, 2024Avada: Server-Side Request Forgery (SSRF)CVE-2023-39313 · affects up to 7.11.1 · reported by PatchstackHigh 7.7
- Mar 26, 2024Avada: Unrestricted Upload of File with Dangerous TypeCVE-2023-39307 · affects up to 7.11.1 · reported by PatchstackHigh 8.5
- Jun 6, 2023Avada: Stored Cross-Site ScriptingCVE-2020-36711 · affects up to 6.2.3 · reported by WordfenceMedium 6.4
- Oct 27, 2022Cross-Site Request Forgery (CSRF) vulnerability in ThemeFusion Avada premium theme versions <= 7.8.1 on WordPress leading to arbitrary plugin installation/activCVE-2022-41996 · affects up to 7.8.1 · reported by PatchstackHigh 8.8
- Sep 10, 2019The avada theme before 5.1.5 for WordPress has CSRF.CVE-2017-18607 · fixed in 5.1.5 · reported by MITREHigh 8.8
- Sep 10, 2019The avada theme before 5.1.5 for WordPress has stored XSS.CVE-2017-18606 · fixed in 5.1.5 · reported by MITREMedium 6.1
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.