WordPress plugin · printcart-integration
Is Printcart Store safe?
Safe on 2.13.6 or newer.
The current version, 2.13.6, is past every affected range on record (9 of 9 records list one). Keep it updated and you’re clear of them.
- Flaws on record
- 9
- High or critical
- 7
- Exploited
- none
- Current version
- 2.13.6
- Last updated
- Oct 26, 2026
- Active installs
- 60+
Every recorded flaw
- Oct 13, 2026The Printcart Store (PCDesigner / NB Designer) plugin for WooCommerce is vulnerable to unauthenticated arbitrary file upload leading to remote code execution inCVE-2026-93388 · affects up to 2.9.1 · reported by WordfenceCritical 9.8
- Sep 18, 2026Printcart Web to Print Product Designer for WooCommerce: Directory TraversalCVE-2026-14323 · affects up to 2.8.5 · reported by Wordfence1.3% oddsHigh 7.5
- Jul 27, 2026Printcart Web to Print Product Designer for WooCommerce: Does not restrict a user-supplied URL before fetching it server-side and does not enforce a valid authorization checkCVE-2025-15662 · fixed in 2.5.3 · reported by WPScanHigh 8.6
- Jul 3, 2026Printcart Web to Print Product Designer for WooCommerce: Arbitrary File DeletionCVE-2026-9725 · affects up to 2.5.2 · reported by Wordfence1.2% oddsCritical 9.1
- Jun 26, 2026Printcart Web to Print Product Designer for WooCommerce: Is vulnerable to path traversalCVE-2025-10268 · affects up to 2.4.8 · reported by WPScanMedium 5.3
- Sep 22, 2025Printcart Web to Print Product Designer for WooCommerce: Missing AuthorizationCVE-2025-57917 · affects up to 2.4.8 · reported by PatchstackMedium 4.3
- Jul 4, 2025Printcart Web to Print Product Designer for WooCommerce: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2025-24780 · affects up to 2.4.0 · reported by PatchstackHigh 8.5
- May 23, 2025Printcart Web to Print Product Designer for WooCommerce: Unrestricted Upload of File with Dangerous TypeCVE-2025-47641 · affects up to 2.3.9 · reported by PatchstackCritical 10
- May 23, 2025Printcart Web to Print Product Designer for WooCommerce: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2025-47640 · affects up to 2.4.0 · reported by PatchstackCritical 9.3
Records come from the National Vulnerability Database, published by the researchers who found each flaw (Wordfence, Patchstack, WPScan and others); exploited status from CISA; exploit odds from FIRST’s EPSS; current version, installs and closures from wordpress.org, checked daily. Want every plugin on your site checked at once? Run the free website check.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.