Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 4 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,766exploited flaws on CISA’s list
33added in the last 30 days
547new WordPress flaws this week
391,964entries in the database

6 results

  • May 21, 2025Smartbedded Meteobridge Command Injection VulnerabilityCVE-2025-4008 · Other software · Smartbedded · reported by research@onekey.comExploitedHigh 8.7

    Smartbedded Meteobridge contains a command injection vulnerability that could allow remote unauthenticated attackers to gain arbitrary command execution with elevated privileges (root) on affected devices.

    Product
    Meteobridge
    On CISA’s list since
    Oct 2, 2025 (federal fix deadline Oct 23, 2025)
    What to do
    Attackers are using this now. Install Smartbedded’s update today. If there is no update for your version, take the product off the internet or stop using it until there is.
  • Feb 17, 2025Authentication bypass by spoofing issue exists in FileMegane versions above 1.0.0.0 prior to 3.4.0.0, which may lead to user impersonation.CVE-2025-25055 · Other software · JIP InfoBridge Co., Ltd. · reported by vultures@jpcert.or.jpMedium 5.3

    Authentication bypass by spoofing issue exists in FileMegane versions above 1.0.0.0 prior to 3.4.0.0, which may lead to user impersonation. If exploited, restricted file contents may be accessed.

    Product
    FileMegane
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Feb 17, 2025Server-side request forgery (SSRF) vulnerability exists in FileMegane versions above 3.0.0.0 prior to 3.4.0.0.CVE-2025-20075 · Other software · JIP InfoBridge Co., Ltd. · reported by vultures@jpcert.or.jpHigh 7.2

    Server-side request forgery (SSRF) vulnerability exists in FileMegane versions above 3.0.0.0 prior to 3.4.0.0. Executing arbitrary backend Web API requests could potentially lead to rebooting the services.

    Product
    FileMegane
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 19, 2023The `VideoBridge` allowed any content process to use textures produced by remote decoders.CVE-2023-6860 · Computers, phones & browsers · Mozilla · reported by security@mozilla.orgMedium 6.5

    The `VideoBridge` allowed any content process to use textures produced by remote decoders. This could be abused to escape the sandbox. This vulnerability affects Firefox ESR < 115.6, Thunderbird < 115.6, and Firefox < 121.

    Product
    Firefox ESR
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jan 15, 2023A vulnerability classified as critical has been found in karsany OBridge up to 1.3.CVE-2018-25075 · Other software · karsany · reported by VulDBMedium 4.6

    A vulnerability classified as critical has been found in karsany OBridge up to 1.3. Affected is the function getAllStandaloneProcedureAndFunction of the file obridge-main/src/main/java/org/obridge/dao/ProcedureDao.java. The manipulation leads to sql injection. The complexity of an attack is rather high. The exploitability is told to be difficult. Upgrading to version 1.4 is able to address this issue. The name of the patch is 52eca4ad05f3c292aed3178b2f58977686ffa376. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218376.

    Product
    OBridge
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Dec 2, 2009An ActiveX control in YahooBridgeLib.dll for Yahoo! Messenger 9.0.0.2162, and possibly other 9.0 versions, allows remote attackers to cause a denial of service CVE-2009-4171 · Other software · Yahoo · reported by MITREMedium 4.3

    An ActiveX control in YahooBridgeLib.dll for Yahoo! Messenger 9.0.0.2162, and possibly other 9.0 versions, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) by calling the RegisterMe method with a long argument.

    Product
    Messenger
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.