Vulnerability database
Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.
14 results
Sep 5, 2019Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data.CVE-2018-11569 · Other software · Eventum Project · reported by MITRECritical 9.8
Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data. Fixed in version 3.5.2.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12628 · Other software · Eventum Project · reported by MITREHigh 8.8
An issue was discovered in Eventum 3.5.0. CSRF in htdocs/manage/users.php allows creating another user with admin privileges.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12627 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. /htdocs/list.php has XSS via the show_notification_list_issues or show_authorized_issues parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12626 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. /htdocs/popup.php has XSS via the cat parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12625 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. /htdocs/validate.php has XSS via the values parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12623 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. htdocs/switch.php has XSS via the current_page parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 10, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12622 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. htdocs/ajax/update.php has XSS via the field_name parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jul 5, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12621 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. /htdocs/switch.php has an Open Redirect via the current_page parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
May 24, 2019An issue was discovered in Eventum 3.5.0.CVE-2018-12624 · Other software · Eventum Project · reported by MITREMedium 6.1
An issue was discovered in Eventum 3.5.0. /htdocs/post_note.php has XSS via the garlic_prefix parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Sep 9, 2018Eventum before 3.4.0 has an open redirect vulnerability.CVE-2018-16761 · Other software · Eventum Project · reported by MITREMedium 6.1
Eventum before 3.4.0 has an open redirect vulnerability.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Jan 31, 2018htdocs/setup/index.php in Eventum before 2.3.5 allows remote attackers to inject and execute arbitrary PHP code via the hostname parameter.CVE-2014-1632 · Other software · Eventum Project · reported by MITREHigh 8.1
htdocs/setup/index.php in Eventum before 2.3.5 allows remote attackers to inject and execute arbitrary PHP code via the hostname parameter.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordbazaar.launchpad.netsecurityfocus.com
Jan 31, 2018Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to /setup/index.php.CVE-2014-1631 · Other software · Eventum Project · reported by MITREHigh 7.5
Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to /setup/index.php.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordbazaar.launchpad.netsecurityfocus.com
Dec 31, 2005Multiple cross-site scripting (XSS) vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1)CVE-2005-2467 · Other software · Mysql · reported by MITREMedium 5.8
Multiple cross-site scripting (XSS) vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to view.php, (2) release parameter to list.php, or (3) F parameter to get_jsrs_data.php.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordlists.mysql.commarc.info
Dec 31, 2005Multiple SQL injection vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) isCorrectPasswordCVE-2005-2468 · Other software · Mysql · reported by MITREMedium 6.4
Multiple SQL injection vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) isCorrectPassword or (2) userExist function in class.auth.php, getCustomFieldReport function in (4) custom_fields.php, (5) custom_fields_graph.php, or (6) class.report.php, or the insert function in (7) releases.php or (8) class.release.php.
- Product
- Eventum
- What to do
- Apply the vendor’s update. The NVD record links to the advisory.
Full record and what to do →NVD recordlists.mysql.commarc.info
Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.