Vulnerability database
Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.
7 results
May 27, 2026Genzel breadcrumbs: Cross-Site Request ForgeryCVE-2026-8708 · WordPress plugins & themes · reported by WordfenceMedium 4.3
The Genzel breadcrumbs plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.2. This is due to missing or incorrect nonce validation on the _options_page function. This makes it possible for unauthenticated attackers to update the plugin's breadcrumb configuration, including templates, delimiter, home label, home URI, and breadcrumb rules via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
- Product
- Genzel breadcrumbs
- Affected
- up to 1.2
- What to do
- Affects up to 1.2. Update Genzel breadcrumbs to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Full record and what to do →NVD recordplugins.trac.wordpress.orgplugins.trac.wordpress.org
Jul 4, 2025SB Breadcrumbs: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-28978 · WordPress plugins & themes · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Hung Trang Si SB Breadcrumbs sb-breadcrumbs allows Reflected XSS.This issue affects SB Breadcrumbs: from n/a through <= 1.0.
- Product
- SB Breadcrumbs
- Affected
- up to 1.0
- What to do
- Affects up to 1.0. Update SB Breadcrumbs to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Apr 9, 2025Essential Breadcrumbs: Cross-Site Request Forgery (CSRF)CVE-2025-31038 · WordPress plugins & themes · reported by PatchstackHigh 8.8
Cross-Site Request Forgery (CSRF) vulnerability in Essential Marketer Essential Breadcrumbs essential-breadcrumbs allows Privilege Escalation.This issue affects Essential Breadcrumbs: from n/a through <= 1.1.1.
- Product
- Essential Breadcrumbs
- Affected
- up to 1.1.1
- What to do
- Affects up to 1.1.1. Update Essential Breadcrumbs to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Nov 30, 2024Essential Breadcrumbs: Cross-Site Request Forgery (CSRF)CVE-2024-53778 · WordPress plugins & themes · reported by PatchstackHigh 7.1
Cross-Site Request Forgery (CSRF) vulnerability in Essential Marketer Essential Breadcrumbs essential-breadcrumbs allows Stored XSS.This issue affects Essential Breadcrumbs: from n/a through <= 1.1.1.
- Product
- Essential Breadcrumbs
- Affected
- up to 1.1.1
- What to do
- Affects up to 1.1.1. Update Essential Breadcrumbs to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Jul 17, 2023Several themes for WordPress by DeoThemes are vulnerable to Reflected Cross-Site Scripting via breadcrumbs in various versions due to insufficient input sanitizCVE-2023-3708 · WordPress plugins & themes · reported by WordfenceMedium 6.1
Several themes for WordPress by DeoThemes are vulnerable to Reflected Cross-Site Scripting via breadcrumbs in various versions due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
- What to do
- Update the plugin to the newest version.
Full record and what to do →NVD recorddeothemes.comthemes.trac.wordpress.org
Sep 3, 2019The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has CSRF.CVE-2019-15865 · WordPress plugins & themes · reported by MITREHigh 8.8
The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has CSRF.
- Product
- breadcrumbs-by-menu
- Fixed in
- 1.0.3
- What to do
- Update breadcrumbs-by-menu to 1.0.3 or newer.
Full record and what to do →NVD recordwordpress.orgwpvulndb.com
Sep 3, 2019The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has XSS.CVE-2019-15864 · WordPress plugins & themes · reported by MITREMedium 6.1
The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has XSS.
- Product
- breadcrumbs-by-menu
- Fixed in
- 1.0.3
- What to do
- Update breadcrumbs-by-menu to 1.0.3 or newer.
Full record and what to do →NVD recordwordpress.orgwpvulndb.com
Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.