Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 6 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,766exploited flaws on CISA’s list
36added in the last 30 days
584new WordPress flaws this week
391,288entries in the database

6 results

  • Jul 16, 2026Appointment Booking: Does not validate a CSRF nonce on several state-changing actions handled by its central request dispatcherCVE-2026-11866 · WordPress plugins & themes · reported by WPScanMedium 5.4

    The Appointment Booking Plugin WordPress plugin before 5.6.3 does not validate a CSRF nonce on several state-changing actions handled by its central request dispatcher, allowing attackers to perform privileged actions, such as overwriting the booking-form configuration or disconnecting the connected payment gateway, via Cross-Site Request Forgery against a logged-in administrator.

    Product
    Appointment Booking
    Fixed in
    5.6.3
    What to do
    Update Appointment Booking to 5.6.3 or newer.
  • Aug 28, 2025RingCentral Communications: Authentication BypassCVE-2025-7955 · WordPress plugins & themes · reported by WordfenceCritical 9.8

    The RingCentral Communications plugin for WordPress is vulnerable to Authentication Bypass due to improper validation within the ringcentral_admin_login_2fa_verify() function in versions 1.5 to 1.6.8. This makes it possible for unauthenticated attackers to log in as any user simply by supplying identical bogus codes.

    Product
    RingCentral Communications
    Affected
    1.5 to 1.6.8
    What to do
    Affects 1.5 to 1.6.8. Update RingCentral Communications to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Apr 24, 2025Plugin Central: Cross-Site Request Forgery (CSRF)CVE-2025-46439 · WordPress plugins & themes · reported by PatchstackHigh 7.4

    Cross-Site Request Forgery (CSRF) vulnerability in Vladimir Prelovac Plugin Central plugin-central allows Path Traversal.This issue affects Plugin Central: from n/a through <= 2.5.1.

    Product
    Plugin Central
    Affected
    up to 2.5.1
    What to do
    Affects up to 2.5.1. Update Plugin Central to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Dec 2, 2024RingCentral Communications: Cross-Site Request Forgery (CSRF)CVE-2024-53770 · WordPress plugins & themes · reported by PatchstackHigh 7.1

    Cross-Site Request Forgery (CSRF) vulnerability in pbmacintyre RingCentral Communications rccp-free allows Stored XSS.This issue affects RingCentral Communications: from n/a through <= 1.7.0.

    Product
    RingCentral Communications
    Affected
    up to 1.7.0
    What to do
    Affects up to 1.7.0. Update RingCentral Communications to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Apr 24, 2023Video Central for: Does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedCVE-2023-0418 · WordPress plugins & themes · reported by WPScanMedium 5.4

    The Video Central for WordPress plugin through 1.3.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks

    Product
    Video Central for
    Affected
    up to 1.3.0
    What to do
    Affects up to 1.3.0. Update Video Central for to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
  • Feb 17, 2020The wpCentral plugin before 1.5.1 for WordPress allows disclosure of the connection key.CVE-2020-9043 · WordPress plugins & themes · reported by MITREHigh 8.8

    The wpCentral plugin before 1.5.1 for WordPress allows disclosure of the connection key.

    Product
    wpCentral
    Fixed in
    1.5.1
    What to do
    Update wpCentral to 1.5.1 or newer.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.