Vulnerability database
Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.
7 results
Jul 2, 2026Unauthenticated Cross Site Request Forgery (CSRF) in Booked <= 3.0.0 versions.CVE-2026-57747 · WordPress plugins & themes · reported by PatchstackMedium 6.5
Unauthenticated Cross Site Request Forgery (CSRF) in Booked <= 3.0.0 versions.
- What to do
- Update the plugin to the newest version.
Jul 2, 2026Subscriber Broken Access Control in Booked <= 3.0.0 versions.CVE-2026-57746 · WordPress plugins & themes · reported by PatchstackHigh 7.1
Subscriber Broken Access Control in Booked <= 3.0.0 versions.
- What to do
- Update the plugin to the newest version.
Feb 20, 2026Booked: Authentication Bypass Using an Alternate Path or ChannelCVE-2026-22341 · WordPress plugins & themes · reported by PatchstackMedium 6.7
Authentication Bypass Using an Alternate Path or Channel vulnerability in Case-Themes Booked booked allows Authentication Abuse.This issue affects Booked: from n/a through <= 3.0.0.
- Product
- Booked
- Affected
- up to 3.0.0
- What to do
- Affects up to 3.0.0. Update Booked to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Mar 27, 2025Easy Booked – Appointment Booking and Scheduling Management System for: Cross-Site Request Forgery (CSRF)CVE-2025-22634 · WordPress plugins & themes · reported by PatchstackMedium 5.4
Cross-Site Request Forgery (CSRF) vulnerability in MD Abu Jubayer Hossain Easy Booked – Appointment Booking and Scheduling Management System for WordPress easy-booked allows Cross Site Request Forgery.This issue affects Easy Booked – Appointment Booking and Scheduling Management System for WordPress: from n/a through <= 2.4.5.
- Product
- Easy Booked – Appointment Booking and Scheduling Management System for
- Affected
- up to 2.4.5
- What to do
- Affects up to 2.4.5. Update Easy Booked – Appointment Booking and Scheduling Management System for to the newest version and check its changelog mentions this fix; if there isn’t one yet, deactivate it until there is.
Dec 28, 2023Booked - Appointment Booking for WordPress | Calendars: Exposure of Sensitive Information to an Unauthorized ActorCVE-2022-36399 · WordPress plugins & themes · reported by PatchstackMedium 5.3
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in BoxyStudio Booked - Appointment Booking for WordPress | Calendars.This issue affects Booked - Appointment Booking for WordPress | Calendars: from n/a before 2.4.4.
- Product
- Booked - Appointment Booking for WordPress | Calendars
- Fixed in
- 2.4.4
- What to do
- Update Booked - Appointment Booking for WordPress | Calendars to 2.4.4 or newer.
Full record and what to do →NVD recordpatchstack.compatchstack.com
Dec 27, 2021Tickera: Does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboardCVE-2021-24797 · WordPress plugins & themes · reported by WPScanMedium 6.1
The Tickera WordPress plugin before 3.4.8.3 does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboard, which could allow unauthenticated users to perform Cross-Site Scripting attacks against admins.
- Product
- Tickera
- Fixed in
- 3.4.8.3
- What to do
- Update Tickera to 3.4.8.3 or newer.
Nov 17, 2021My Tickets: Does not properly sanitise and escape the Email field of booked tickets before outputting it in the Payment admin dashboardCVE-2021-24796 · WordPress plugins & themes · reported by WPScanMedium 6.1
The My Tickets WordPress plugin before 1.8.31 does not properly sanitise and escape the Email field of booked tickets before outputting it in the Payment admin dashboard, which could allow unauthenticated users to perform Cross-Site Scripting attacks against admins
- Product
- My Tickets
- Fixed in
- 1.8.31
- What to do
- Update My Tickets to 1.8.31 or newer.
Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.