Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies
Updated 3 h ago

Vulnerability database

Every flaw the U.S. government’s cybersecurity agency (CISA) has confirmed attackers are using, plus the new WordPress plugin and theme bugs published each day, sorted by what they mean for a small business. We refresh it twice a day. If you see something your website or office runs, tell us.

1,764exploited flaws on CISA’s list
35added in the last 30 days
457new WordPress flaws this week
390,714entries in the database

8 results

  • Nov 20, 2024An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges.CVE-2024-51162 · Other software · audimex · reported by MITREHigh 8.8

    An issue in Audimex EE versions 15.1.20 and earlier allowing a remote attacker to escalate privileges. Analyzing the offline client code, it was identified that it is possible for any user (with any privilege) of Audimex to dump the whole Audimex database. This gives visibility upon password hashes of any user, ongoing audit data and more.

    Product
    audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Jun 4, 2024Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9 allows a remote attacker to execute arbitrary code via the service, methoCVE-2024-30889 · Other software · audimex · reported by MITREMedium 5.4

    Cross Site Scripting vulnerability in audimex audimexEE v.15.1.2 and fixed in 15.1.3.9 allows a remote attacker to execute arbitrary code via the service, method, widget_type, request_id, payload parameters.

    Product
    audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Oct 25, 2023Audimex 15.0.0 is vulnerable to Cross Site Scripting (XSS) in /audimex/cgi-bin/wal.fcgi via company parameter search filters.CVE-2023-46396 · Other software · Web-audimex · reported by MITREMedium 5.4

    Audimex 15.0.0 is vulnerable to Cross Site Scripting (XSS) in /audimex/cgi-bin/wal.fcgi via company parameter search filters.

    Product
    Audimex
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Sep 5, 2023Audimexee v14.1.7 was discovered to contain a SQL injection vulnerability via the p_table_name parameter.CVE-2023-36361 · Other software · Web-audimex · reported by MITRECritical 9.8

    Audimexee v14.1.7 was discovered to contain a SQL injection vulnerability via the p_table_name parameter.

    Product
    Audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Aug 29, 2023AudimexEE 15.0 was discovered to contain a full path disclosure vulnerability.CVE-2023-39559 · Other software · Web-audimex · reported by MITREMedium 5.3

    AudimexEE 15.0 was discovered to contain a full path disclosure vulnerability.

    Product
    Audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Aug 29, 2023AudimexEE v15.0 was discovered to contain multiple reflected cross-site scripting (XSS) vulnerabilities via the Show Kai Data component.CVE-2023-39558 · Other software · Web-audimex · reported by MITREMedium 6.1

    AudimexEE v15.0 was discovered to contain multiple reflected cross-site scripting (XSS) vulnerabilities via the Show Kai Data component.

    Product
    Audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Nov 5, 2020SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0 allows an attacker to execute arbitrary SQL commands via the object_path CVE-2020-28115 · Other software · Web-audimex · reported by MITREHigh 8.8

    SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0 allows an attacker to execute arbitrary SQL commands via the object_path parameter.

    Product
    Audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.
  • Nov 5, 2020AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting).CVE-2020-28047 · Other software · Web-audimex · reported by MITREMedium 5.4

    AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting). If the recommended security configuration parameter "unique_error_numbers" is not set, remote attackers can inject arbitrary web script or HTML via 'action, cargo, panel' parameters that can lead to data leakage.

    Product
    Audimexee
    What to do
    Apply the vendor’s update. The NVD record links to the advisory.

Where this comes from: the exploited list is CISA’s Known Exploited Vulnerabilities catalog. Everything else is the whole National Vulnerability Database, where each record is published by the team that found the bug (Wordfence, Patchstack, WPScan, the vendors themselves and others); we show who. Exploit odds are FIRST’s EPSS, updated daily. Titles and categories are ours, so check the linked record before acting on a detail. For a write-up of the big ones, see our advisories. Every vendor, and every WordPress plugin and theme with a recorded flaw, also has its own page. All of it is free to reuse as JSON, CSV or RSS.

Weekly security brief

The flaws that hit local websites, every Friday.

One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.