By year
02
03
04
05
06
07
09
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Bars are flaws published each year; the red part is the share attackers have used.
Exploited Netgear flaws
These are on CISA’s Known Exploited Vulnerabilities list, newest first. If you run any of these products, these come before everything else.
- CVE-2017-5521 NETGEAR Multiple Devices Exposure of Sensitive InformationExploited since Sep 8, 2022 · CVSS 8.1
- CVE-2017-6862 NETGEAR Multiple Devices Buffer OverflowExploited since Jun 8, 2022 · CVSS 9.8
- CVE-2016-10174 NETGEAR WNR2000v5 Router Buffer OverflowExploited since Mar 25, 2022 · CVSS 9.8
- CVE-2016-1555 NETGEAR Multiple WAP Devices Command InjectionExploited since Mar 25, 2022 · CVSS 9.8
- CVE-2017-6334 NETGEAR DGN2200 Devices OS Command InjectionExploited since Mar 25, 2022 · CVSS 8.8
- CVE-2016-6277 NETGEAR Multiple Routers Remote Code ExecutionExploited since Mar 7, 2022 · CVSS 8.8
- CVE-2017-6077 NETGEAR DGN2200 Remote Code ExecutionExploited since Mar 7, 2022 · CVSS 9.8
- CVE-2020-26919 Netgear JGS516PE Devices Missing Function Level Access ControlExploited since Nov 3, 2021 · CVSS 9.8
Latest high and critical flaws
- CVE-2026-24714 Some end of service NETGEAR products provide "TelnetEnable" functionality, which allows a magic packet to activate telnet service on the box.High 8.7 · Jan 30, 2026
- CVE-2022-40620 FunJSQ, a third-party module integrated on some NETGEAR routers and Orbi WiFi Systems, does not properly validate TLS certificates when downloading update packaHigh 7.7 · Jan 28, 2026
- CVE-2022-40619 FunJSQ, a third-party module integrated on some NETGEAR routers and Orbi WiFi Systems, exposes an HTTP server over the LAN interface of affected devices.High 7.7 · Jan 28, 2026
- CVE-2025-50526 Netgear EX8000 V1.0.0.126 was discovered to contain a command injection vulnerability via the switch_status function.Critical 9.8 · Dec 23, 2025
- CVE-2013-10061 An authenticated OS command injection vulnerability exists in Netgear routers (tested on the DGN1000B model firmware versions 1.1.00.24 and 1.1.00.45) via the THigh 8.6 · Aug 1, 2025
- CVE-2013-10060 An authenticated OS command injection vulnerability exists in Netgear routers (tested on the DGN2200B model) firmware versions 1.0.0.36 and prior via the pppoe.Critical 9.4 · Aug 1, 2025
- CVE-2025-44652 In Netgear RAX30 V1.0.10.94_3, the USERLIMIT_GLOBAL option is set to 0 in multiple bftpd-related configuration files.High 7.5 · Jul 21, 2025
- CVE-2025-44658 In Netgear RAX30 V1.0.10.94, a PHP-FPM misconfiguration vulnerability is caused by not following the specification to only limit FPM to .php extensions.Critical 9.8 · Jul 21, 2025
- CVE-2025-44650 In Netgear R7000 V1.3.1.64_10.1.36 and EAX80 V1.0.1.70_1.0.2, the USERLIMIT_GLOBAL option is set to 0 in the bftpd.conf configuration file.High 7.5 · Jul 21, 2025
- CVE-2025-6565 A vulnerability was found in Netgear WNCE3001 1.0.0.50.High 7.4 · Jun 24, 2025
- CVE-2025-6511 A vulnerability classified as critical has been found in Netgear EX6150 1.0.0.46_1.0.76.High 7.4 · Jun 23, 2025
- CVE-2025-6510 A vulnerability was found in Netgear EX6100 1.0.2.28_1.1.138.High 7.4 · Jun 23, 2025
- CVE-2025-5934 A vulnerability was found in Netgear EX3700 up to 1.0.0.88.High 7.4 · Jun 10, 2025
- CVE-2025-4978 A vulnerability, which was classified as very critical, was found in Netgear DGND3700 1.1.00.15_1.00.15NA.Critical 9.3 · May 20, 2025
- CVE-2025-45492 Netgear EX8000 V1.0.0.126 is vulnerable to Command Injection via the Iface parameter in the action_wireless function.Critical 9.8 · May 6, 2025
- CVE-2024-57235 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the iface parameter in the vif_enable function.Critical 9.8 · May 5, 2025
- CVE-2024-57234 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the ifname parameter in the apcli_cancel_wps functioCritical 9.8 · May 5, 2025
- CVE-2024-57233 NETGEAR RAX5 (AX1600 WiFi Router) v1.0.2.26 was discovered to contain a command injection vulnerability via the iface parameter in the vif_disable function.Critical 9.8 · May 5, 2025
- CVE-2024-57232 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the ifname parameter in the apcli_wps_gen_pincode fuCritical 9.8 · May 5, 2025
- CVE-2024-57231 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the ifname parameter in the apcli_do_enr_pbc_wps funCritical 9.8 · May 5, 2025
- CVE-2024-57230 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the ifname parameter in the apcli_do_enr_pin_wps funCritical 9.8 · May 5, 2025
- CVE-2024-57229 NETGEAR RAX5 (AX1600 WiFi Router) V1.0.2.26 was discovered to contain a command injection vulnerability via the devname parameter in the reset_wifi function.Critical 9.8 · May 5, 2025
- CVE-2025-4150 A vulnerability was found in Netgear EX6200 1.0.3.94.High 8.7 · May 1, 2025
- CVE-2025-4149 A vulnerability was found in Netgear EX6200 1.0.3.94.High 8.7 · May 1, 2025
- CVE-2025-4148 A vulnerability was found in Netgear EX6200 1.0.3.94 and classified as critical.High 8.7 · May 1, 2025
Part of our vulnerability database: the whole National Vulnerability Database plus CISA’s exploited list, refreshed twice a day. This is general guidance, not a review of your systems.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.