By year
18
19
Bars are flaws published each year; the red part is the share attackers have used.
Latest high and critical flaws
- CVE-2018-17937 gpsd versions 2.90 to 3.17 and microjson versions 1.0 to 1.3, an open source project, allow a stack-based buffer overflow, which may allow remote attackers to eHigh 8.8 · Mar 13, 2019
- CVE-2019-6563 Moxa IKS and EDS generate a predictable cookie calculated with an MD5 hash, allowing an attacker to capture the administrator's password, which could lead to a Critical 9.8 · Mar 5, 2019
- CVE-2019-6561 Cross-site request forgery has been identified in Moxa IKS and EDS, which may allow for the execution of unauthorized actions on the device.High 8.8 · Mar 5, 2019
- CVE-2019-6557 Several buffer overflow vulnerabilities have been identified in Moxa IKS and EDS, which may allow remote code execution.Critical 9.8 · Mar 5, 2019
- CVE-2019-6528 PSI GridConnect GmbH Telecontrol Gateway and Smart Telecontrol Unit family, IEC104 Security Proxy versions Telecontrol Gateway 3G Versions 4.2.21, 5.0.27, 5.1.1High 8.8 · Mar 5, 2019
- CVE-2019-6524 Moxa IKS and EDS do not implement sufficient measures to prevent multiple failed authentication attempts, which may allow an attacker to discover passwords via Critical 9.8 · Mar 5, 2019
- CVE-2019-6522 Moxa IKS and EDS fails to properly check array bounds which may allow an attacker to read device memory on arbitrary addresses, and may allow an attacker to retCritical 9.1 · Mar 5, 2019
- CVE-2019-6520 Moxa IKS and EDS does not properly check authority on server side, which results in a read-only user being able to perform arbitrary configuration changes.High 7.5 · Mar 5, 2019
- CVE-2019-6518 Moxa IKS and EDS store plaintext passwords, which may allow sensitive information to be read by someone with access to the device.High 7.5 · Mar 5, 2019
- CVE-2019-6551 Pangea Communications Internet FAX ATA all Versions 3.1.8 and prior allow an attacker to bypass user authentication using a specially crafted URL to cause the dHigh 7.5 · Feb 28, 2019
- CVE-2019-6555 Cscape, 9.80 SP4 and prior.High 7.8 · Feb 28, 2019
- CVE-2018-19008 The TextEditor 2.0 in ABB CP400 Panel Builder versions 2.0.7.05 and earlier contain a vulnerability in the file parser of the Text Editor wherein the applicatioHigh 7.8 · Feb 13, 2019
- CVE-2019-6545 AVEVA Software, LLC InduSoft Web Studio prior to Version 8.1 SP3 and InTouch Edge HMI (formerly InTouch Machine Edition) prior to Version 2017 Update.High 7.5 · Feb 12, 2019
- CVE-2019-6543 AVEVA Software, LLC InduSoft Web Studio prior to Version 8.1 SP3 and InTouch Edge HMI (formerly InTouch Machine Edition) prior to Version 2017 Update.Critical 9.8 · Feb 12, 2019
- CVE-2019-6541 A memory corruption vulnerability has been identified in WECON LeviStudioU version 1.8.56 and prior, which may allow arbitrary code execution.High 7.8 · Feb 12, 2019
- CVE-2019-6539 Several heap-based buffer overflow vulnerabilities in WECON LeviStudioU version 1.8.56 and prior have been identified, which may allow arbitrary code execution.High 7.8 · Feb 12, 2019
- CVE-2019-6537 Multiple stack-based buffer overflow vulnerabilities in WECON LeviStudioU version 1.8.56 and prior may be exploited when parsing strings within project files.High 7.8 · Feb 12, 2019
- CVE-2018-19018 An access of uninitialized pointer vulnerability in CX-Supervisor (Versions 3.42 and prior) could lead to type confusion when processing project files.High 7.3 · Feb 12, 2019
- CVE-2019-6549 An attacker could retrieve plain-text credentials stored in a XML file on PR100088 Modbus gateway versions prior to Release R02 (or Software Version 1.1.13166) High 7.2 · Feb 12, 2019
- CVE-2019-6533 Registers used to store Modbus values can be read and written from the web interface without authentication in the PR100088 Modbus gateway versions prior to RelCritical 9.1 · Feb 12, 2019
- CVE-2019-6527 PR100088 Modbus gateway versions prior to Release R02 (or Software Version 1.1.13166) may allow an attacker to be able to change the password for an admin user Critical 9.8 · Feb 12, 2019
- CVE-2018-18998 LCDS Laquis SCADA prior to version 4.1.0.4150 uses hard coded credentials, which may allow an attacker unauthorized access to the system with high privileges.Critical 9.8 · Feb 5, 2019
- CVE-2018-18996 LCDS Laquis SCADA prior to version 4.1.0.4150 allows taking in user input without proper authorization or sanitation, which may allow an attacker to execute remCritical 9.8 · Feb 5, 2019
- CVE-2018-18992 LCDS Laquis SCADA prior to version 4.1.0.4150 allows taking in user input without proper sanitation, which may allow an attacker to execute remote code on the sHigh 8.8 · Feb 5, 2019
- CVE-2018-18988 LCDS Laquis SCADA prior to version 4.1.0.4150 allows execution of script code by opening a specially crafted report format file.High 8.8 · Feb 1, 2019
Part of our vulnerability database: the whole National Vulnerability Database plus CISA’s exploited list, refreshed twice a day. This is general guidance, not a review of your systems.
Weekly security brief
The flaws that hit local websites, every Friday.
One short email: what got exploited this week, which WordPress plugins broke, and what to check. Unsubscribe in one click.